6.1 The Laser Cutting Capability is Weakened
Possible Causes
- The laser lens protector is covered with dust and oil
- The laser lens protector is broken.
- The 10W laser emitter is broken.
Solutions
(1) Clean the laser lens protector (see 5.3 Clean the Laser Lens Protector).
(2) If the 10W laser emitter does not recover its cutting capability after you clean the laser lens protector, the laser lens protector may be broken. Take the following steps to replace the laser lens protector:
(a) Turn off the power. Then, disassemble the 10W Laser Module from the machine.
(b) Use an H1.5 hexagon screwdriver to remove the screws at the four corners on the bottom panel of the 10W Lase Module. Then, carefully remove the bottom panel.
To avoid ripping the cables that connect the red laser emitter, gently remove the bottom panel.
(c) Use an H2.0 hexagon screwdriver to remove the screws at the four corners on the bottom of the air concentrator hood. Then, remove the air concentrator hood.
(d) Use your hand to unscrew the old laser lens protector and replace it with a spare one. After you finish the replacement, assemble the 10W Laser Module to its original state.
To avoid staining the transparent part of the laser lens protector, do not touch it with your hands during replacement.
(3) If the 10W laser emitter does not recover its cutting capability after you replace the laser lens protector, the 10W laser emitter may be broken. Please contact us at support@snapmaker.com for maintenance or replacement.
6.2 Automatic Thickness Measurement Fails
Possible Causes
- The material or environment does not meet the requirements.
- The red laser emitter is covered with dust and oil.
- The camera is covered with dust and oil.
- The thickness measurement system is broken.
Solutions
(1) Ensure that the material and the environment meet the following requirements:
- The material thickness is less than or equal to 50 mm;
- The material texture is not transparent.
- The material surface is not glossy or specular.
- The material color is not red or black.
- The environment is not too bright.
(2) If the problem persists, try to clean the surface of the camera and the red laser emitter (see 5.4 Clean the Camera and Camera Light and 5.5 Clean the Red Laser Emitter).
(3) If the problem persists, the thickness measurement system may be broken. Please contact us at support@snapmaker.com for maintenance or replacement.
6.3 Overheat Protection
Possible Causes
- The environment temperature is too high.
- The 10W Laser Module works too long.
- The cooling system of the 10W Laser Module is broken.
- The temperature monitoring system of the 10W Laser Module is broken.
Solutions
(1) Operate the 10W Laser Module at an ambient temperature of 0℃–35℃. If the environment temperature is too high, heat dissipation of the 10W Laser Module will be slow, so that heat will quickly accumulate inside the module. Once the internal temperature of the module exceeds 55 ℃, an overheat reminder will pop up on the Touchscreen, and the ongoing laser job will be paused.
(2) In an environment with an appropriate temperature, if the module works too long, heat may accumulate till the temperature exceeds 55℃. In this situation, the laser job is paused.
Wait for about 10 minutes for the module to cool off, and then click Resume to continue the laser job. If the overheat protection reminder still pops up, you should wait longer and try to resume the job again.
(3) In an environment with an appropriate temperature, if the overheat protection reminder pops up after the 10W Laser Module works only for a little while, the cooling system or the temperature monitoring system of the 10W Laser Module may be broken. Please contact us at support@snapmaker.com for maintenance or replacement.
6.4 Toolhead is Not Installed Correctly
Possible Causes
- The 10W Laser Module is not installed correctly.
- The machine is not horizontally placed.
- The gyro sensor of the 10W Laser Module is broken.
Solutions
(1) Check if the 10W Laser Module is installed with the air concentrator hood vertically downward. If not, turn off the machine and reinstall the toolhead.
(2) If the problem persists, check if the machine is not horizontally placed. Ensure that the workbench is level and the machine is horizontally placed.
(3) If the problem persists, the gyro sensor of the 10W Laser Module may be broken. Please contact us at support@snapmaker.com for maintenance or replacement.