A blob (see picture below) refers to a mass of filament accumulated around the nozzle.The reasons for this issue can be varied. For most cases, if the first layer fails to stick to the bed and the nozzle keeps printing in the air, it will easily lead to a blob of extruded filament on the hot end.
Possible Causes
- The first layer printing speed is too fast.
- The first layer fails to stick to the Print Sheet.
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CASE 2
The blob at the nozzle is big, and the blob is in contact with the fan duct near the nozzle or the proximity switch sensor.
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Actions
1. Please refer to this video to remove the blob on the nozzle and replace related parts if needed.
For replacement of the parts needed, please contact us at support@snapmaker.com.
2. Try the following methods to prevent this from happening again.
- Lower the printing speed in Snapmaker Luban.
- Recalibrate. For detailed instruction on calibration, refer to the Quick Start Guide.
- Store your filament in a dry environment.
After following the troubleshooting steps, if you find it difficult to resolve your issue, kindly submit a support ticket through https://snapmaker.formcrafts.com/support-ticket and share your troubleshooting results with some pictures/videos.
Our dedicated support team will be more than willing to assist you in resolving the issue.