The Touchscreen shows "the machine is not responding, would you like to reconnect". This is likely to happen pre- and mid-printing.
Possible Causes
- The Controller or the Power Module is malfunctioning.
- The Touchscreen cable is connected wrongly.
- The Touchscreen itself is malfunctioning.
Actions
1. Check if the status light at the back of the Controller is breathing regularly.
2. If it's not breathing, then the Controller or the Power Module is malfunctioning. Check if the voltage of the Power Module is normal.
Unplug the DC power cable from the Controller, and measure the voltage of the pins shown below.
- The voltage between Pin 4 and Pin 1 should be around 24V.
- The voltage between Pin 4 and Pin 3 should be around 3.3V.
If the voltage is normal, replace the Controller. If not, replace the Power Module.
Please contact us at support@snapmaker.com with the voltage results for replacement.
3. If it breathes as expected, launch Snapmaker Luban and connect your computer with the machine using the USB cable. If Luban has no problem connecting with and controlling the machine, then the Controller is fine. The cause might be on the Touchscreen cable and see step 4.
4. Unplug the Touchscreen cable from the Controller, flip the cable connector 180°, and plug it back in. If this doesn't solve the problem, then the Touchscreen cable might be broken. Please contact us at support@snapmaker.com for replacement.