When the camera sign on the Touchscreen is yellow, it means that the camera is disconnected.
Possible Causes
- The camera of the Laser Module is malfunctioning.
- There’s something wrong with the Bluetooth of the Touchscreen.
- The Toolhead Cable is broken.
- The port of the Controller is broken.
Actions
1. Reset the Touchscreen.
1.1 Tap Settings > About Machine.
1.2 Tap the image five times and the Touchscreen will prompt you to Enter Developer Mode. Tap OK.
1.3 Under Developer Mode, tap Experiment > Preference > Reset All. See if this solves the problem. If not, go to step 2.
2. Replace the current Toolhead Cable with one of the interchangeable cables (see picture below).
If the problem persists, please contact us at support@snapmaker.com for further assistance.