When the camera sign on the Touchscreen is yellow, it means that the camera is disconnected.
Possible Causes
- The camera of the Laser Module is malfunctioning.
- There’s something wrong with the Bluetooth of the Touchscreen.
- The Toolhead Cable is broken.
- The port of the Controller is broken.
Actions
1. Reset the Touchscreen.
1.1 Tap Settings > About Machine.
1.2 Tap the image five times and the Touchscreen will prompt you to Enter Developer Mode. Tap OK.
1.3 Under Developer Mode, tap Experiment > Preference > Reset All. See if this solves the problem. If not, go to step 2.
2. Replace the current Toolhead Cable with one of the interchangeable cables (see picture below).
3. Please refer to this article to use the addon-1 port to verify whether the toolhead port of the Controller is broken.
4. If the camera sign is still yellow, please follow this video to export the FW and SC logs for further analysis. The logs take a while to export and go to the USB stick.
After following the troubleshooting steps, if you find it difficult to resolve your issue, kindly submit a support ticket through https://snapmaker.formcrafts.com/support-ticket and share your troubleshooting results with some pictures/videos.
Our dedicated support team will be more than willing to assist you in resolving the issue.